Blog

Home Forums Bugs & Errors Audio detection doesn’t work after being in the “options” tab

This topic contains 4 replies, has 2 voices, and was last updated by  Maxime 4 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4731

    Mike
    Member

    Hi all,

    I found this weird bug. My (registered) version works fine. I can use all the various presets – sound detections also works fine.
    And as soon I enter the “options” tab (for example to activate “Spout” or “OSC”) sound detection is off.
    As “Spout” and “OSC” are keyfunctions for me I’d like having a hint – shortcut to activate them without stopping my “sound detection”
    Cheers and many thanks
    Mike
    #5007

    Mike
    Member

    just a “simple” idea from myside.

    A “keykord-shortcut” to activate “Spout” and “OSC” would be enough for me. 
    And as I tried out everything I doubt it’s included already.
    Cheers
    Mike
    #5008

    Maxime
    Participant

    Hi Mike,

    I don’t understand why your sound detection is mute when you use the options tab.
    But a Keyboard shorcut for Spout and OSC is a nice idea.
    What are you make with OSC ? Any pics or samples maybe ?
    #5009

    Mike
    Member

    Hi Maxime,

    For me it seems like the sound detection stops only for Bazik itself as soon i entered the options menu.
    Other tools are still working fine in the meanwhile. I assume that the keyboard shorcuts would solve this issue and make me even happier. 😉
    If I close and restart Bazik the sound detection works again but of course Spot is deactivated again. So nothing won.
    I would use OSC to control Bazik with TouchOSC (with “bazik_01″-template”). So I can interact with Bazik away from my PC.
    Cheers
    Mike
    #5010

    Maxime
    Participant

    I will add shortcut for the next release. Work in progress 🙂

    If you have any other suggestions, please share it !
Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.