Blog

Home Forums Bugs & Errors Bazik didn’t work since registration anymore

This topic contains 3 replies, has 2 voices, and was last updated by  Maxime 5 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4727

    Mike
    Member

    Hi,

    since the registration Bazik didn’t work anymore. Whenever I try to start BAZIK.exe causes crashs.
    In the best case the tool itself will be closes with a warning error in the worst case Windows (8.1) will be shut down and the registration for other tools (like STEAM) is corrupted afterwards.
    I use Bazik 1.10 (redownloaded today) on a Windows 8.1 machine.
    Before the registration took place verything worked well  (even if it was a pain to bring the sound detection to work).
    Download another zipped version and start it works. But after the registration the same issues happen.
    I guess it’s linked to the save-file itself….
    do you have any idea how to solve this issue?
    Kind regards
    Mike
    #4997

    Mike
    Member

    I guess I found the issue.

    it seems to be caused because the linkage to “TouchOSC” (by iPad).
    if I delete the entries for the OSC-part out of the save-file I can start it again…
    weird – and sad…
    #4998

    Mike
    Member

    ok… was a nice try… in fact it doesn’t matter what I changed in Bazik. as soon I save ANYTHING I can’t open Bazik the next time anymore.

    If I do some basic changes manually in the save-file then it works perfectly.
    strange…
    the bad thing is that I can’t run OSC this way. even if the linkage is visible. but the activation is not there…
    #4999

    Maxime
    Participant

    As I understand, when Bazik saved his preferences file, you have some troubles with the OSC informations ?

    This is strange. You are not able to registre or you can not save the registration (for the next launch) ?
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.