Blog

Home Forums Bugs & Errors No audio input

This topic contains 7 replies, has 3 voices, and was last updated by  chrisvids 1 year, 5 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #4722

    Bazik
    Member

    I can’t get any audio into Bazik 🙁

    My Setup:
    PC / Intel i5 / Win7 
    Possible Sound Sources:
    – Logitech USB Webcam with builtin microphone
    – RME Babyface with microphone connected.
    Problems:
    – Bazik does not recognize the Webcam as a Sound Source at all.
    – Bazik recognizes the RME Babyface (“ASIO Fireface”), but when I select it, Bazik crashes.
    🙁
    …markus 🙂
    #4977

    Maxime
    Participant

    Hy Marcus !

    We currently work on the USB webcam with buitin microphone compatibility, because this problem has alreday been identify, but the second point is more worrying.
    I’m going to made a custom app for testing Input Audio.
    A user suggest a bridge with this software that work for him. 

    Thank you for help ! We gonna find a way 🙂
    #4978

    chrisvids
    Member

    Hi! Bazik sounds really like a great intuitive program! I downloaded it to give it a shout, but also at my pc (windows 7, intel i7) I can’t get the sound input running. When I start Bazik (which only works when disabling avira antivir, as it would always block it) and go to options the only sound input is “K2 USB ASIO driver”, which is interesting as this only shows up when my K2 (allen&heath xone:k2) is disconnected. Furthermore it isn’t even an input device, it uses ASIO drivers, but can only output sound. When I connect the K2 to my computer and start Bazik the only option for sound input is “Default Device” which is my laptops internal microphone. But nothing happens in Bazik. Also tried the microphone of a webcam as default device, but again no reaction from Bazik. My microphones are working which I can see in Windows sound preferences. Any idea? Where does Bazik take the information which microphones are available?

    #4979

    Maxime
    Participant

    Hello Chris, thanks for your interrest in Bazik !

    Normally, every sound inputs are available in Option Panel “Select Sound Input”. I know that there is some troubles on the Windows 7, specially with USB Mic or Webcam, but your case is more complexe. Maybe the ASIO driver from the K2 create something wrong.
    The new version of Bazik (currently in progress ) used a different way for sound input (and manage USB SoundCard with Multi inputs) but you have to wait for this.
    Actually, use an USB microphone can cause problems. If you are interesting, we can work together the next week on this point 🙂
    #4980

    Maxime
    Participant
    This software is probably a perfect friend for Bazik PC users that have trouble with audio input.

    Thanks to Nigel from Green Hippo to share me this tips !
    #4981

    chrisvids
    Member

    Hi,
    today I gave it another try with Bazik. New laptop (again windows) – same problem, no audio input detected. This time I don’t have any other microphones, only windows default.
    I tried installing the voicemeeter, but then Bazik crashes everytime I try to select the audio input.

    #4982

    Maxime
    Participant

    @chrisvids 

    Always on Windows 7 ? I know the problem with some USB hardware but your problem sound strange…
    #4983

    chrisvids
    Member

    Hi Maxime,
    this time it is a Windows 10 – laptop, XMG P507

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.